Impossible de lancer le jeu

Vous avez découvert un ou des bug(s) dans Assassin's Creed Unity, c'est ici.
Avatar du membre
Le Sablier
Créateur des Sables
Créateur des Sables
Messages : 2179
Enregistré le : 17 févr. 2012, 09:58
Localisation : En Persianormandie

Impossible de lancer le jeu

Messagepar Le Sablier » 14 sept. 2015, 17:54

Ca faisait un bon moment que je n'avais pas lancé le jeu puisque je l'avais fini, mais aujourd'hui, en voulant vérifier les réglages de l'image que j'avais faits, impossible de lancer le jeu.

J'ai d'abord cliqué sur l'icône du jeu sur le Bureau de mon PC. Une mise à jour d'uplay s'est faite, c'est déjà arrivé avant. Et il ne s'est rien passé après. J'ai essayé de cliquer sur l'icône séparée de uplay qui est aussi sur le Bureau, aucune réaction.
Seulement un petit sablier de windows s'affiche deux ou trois secondes et c'est tout.
J'ai redémarré mon PC pour voir, ça n'a rien changé au problème.

C'est peut-être temporaire mais c'est la première fois que ça se produit.
Image

Avatar du membre
][D][-Kthl0n
Vizir du Roi
Vizir du Roi
Messages : 1959
Enregistré le : 13 sept. 2006, 16:50
Localisation : France, Vaucluse
Contact :

Re: Impossible de lancer le jeu

Messagepar ][D][-Kthl0n » 14 sept. 2015, 17:58

Tu as la version officielle du jeu ?
Autrement, depuis ton dernier lancement, est-ce que tu as effectué des modifications logicielles/matérielles ? Passage à un nouveau Windows ? Mise à jour de certains drivers ? Changement de carte graphique ?
Image

Avatar du membre
Le Sablier
Créateur des Sables
Créateur des Sables
Messages : 2179
Enregistré le : 17 févr. 2012, 09:58
Localisation : En Persianormandie

Re: Impossible de lancer le jeu

Messagepar Le Sablier » 14 sept. 2015, 18:03

J'ai bien une version légale. Pas de changements matériels, j'ai bien installé un logiciel (Resource Hacker) mais je ne vois pas pourquoi il influerait sur le fonctionnement du jeu.
Image

Avatar du membre
Le Sablier
Créateur des Sables
Créateur des Sables
Messages : 2179
Enregistré le : 17 févr. 2012, 09:58
Localisation : En Persianormandie

Re: Impossible de lancer le jeu

Messagepar Le Sablier » 15 sept. 2015, 16:33

Bon, eh bien j'ai résolu le problème de manière radicale en désinstallant Uplay et AC Unity. J'ai quand même copié le dossiers savegames, des fois que je réinstalle un jour ...
Image


Retourner vers « BUG(S) & PROBLEMES TECHNIQUES »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité