Bug ou pas bug ?

Vous avez découvert un ou des bug(s) dans Assassin's Creed Revelations, c'est ici.

Modérateur : Gardes du Royaume

Avatar du membre
Le Sablier
Créateur des Sables
Créateur des Sables
Messages : 2198
Enregistré le : 17 févr. 2012, 09:58
Localisation : En Persianormandie

Bug ou pas bug ?

Messagepar Le Sablier » 18 mai 2012, 08:51

Bonjour à tous. Je viens de finir AC Brotherhood et je commence Revelations.

Alors, je ne sais pas si les autres joueurs ont été dans le même cas que moi (je parle pour ceux qui ont joué sur PC) mais je vois des perturbations de l'image avant le commencement de la partie, même quand c'est le logo d'Ubisoft qui apparait au tout début du lancement du jeu.
C'est fatigant pour les yeux. Donc je voudrais savoir si c'est normal (une allusion aux problèmes de l'Animus, comme en parle le sujet 16) ou si c'est ma copie du jeu qui a un défaut.
Je précise que une fois la partie lancée, je n'ai aucun problème d'affichage.
Image

Avatar du membre
Le Sablier
Créateur des Sables
Créateur des Sables
Messages : 2198
Enregistré le : 17 févr. 2012, 09:58
Localisation : En Persianormandie

Re: Bug ou pas bug ?

Messagepar Le Sablier » 01 juin 2012, 09:49

Bon, ben apparemment, c'est normal.
Image

Avatar du membre
princeofpersiaT2T
Maître du Temps
Maître du Temps
Messages : 1517
Enregistré le : 07 déc. 2007, 07:49

Re: Bug ou pas bug ?

Messagepar princeofpersiaT2T » 03 juin 2012, 14:31

Pareil sur PS et bobox t'inquiète pas, c'est fait exprès pour mettre l'ambiance de l'Animus.
Comme dans POP avec le Sable :3


Retourner vers « BUG(S) & PROBLEMES TECHNIQUES »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité